使用pip安装PySide6


要求

在安装PySide6之前,你必须先安装Python 3.6 以上版本;

安装PySide6

你可以使用pip命令进行安装,该命令将安装PySide6最新版本:

pip install pyside6

也可以指定版本:

pip install pyside6==6.1.3

测试

如使用pip安装PySide6没有报告错误信息,你可以运行以下代码测试是否成功安装PySide6:

import PySide6.QtCore
print(PySide6.__version__)
print(PySide6.QtCore.__version__)
查看PySide6版本

PySide6清单

PySide6安装路径:.\Python39\Lib\site-packages\PySide6,其中.\Python39是Python的安装路径;

PySide6工具:.\Python39\Scripts

  • pyside6-designer.exe,Qt Designer,可轻松画出UI;qt designer
  • pyside6-genpyi.exe,用于为所有PySide模块生成.pyi文件;
  • pyside6-rcc.exe,Qt资源编译工具;
  • pyside6-uic.exe,用于将.ui文件转换成.py文件;

如需转载,请注明出处;本文地址:https://www.perfcode.com/p/pip-install-pyside6.html